The OctoPrint server is currently not running on version 1.8.1 after updating

This is my octoprint Log. I was told i need to copy and paste it here to make it easier for you guys. Octoprint worked fine before updating to 1.8.1 and no longer lets me use it. I am new to 3D printing and very new to Octoprint.
Any help is greatly appreciated. Thank you

octoprint.log (24 KB)

When you opened this topic, there were some prompts to help you provide as much information as possible to help others help you.

The most important parts that have been missed:

Have you tried running in safe mode

Did running in safe mode fix the problem?

Systeminfo bundle upload

Additional information about your setup
OctoPrint version, OS and version, printer model & firmware version etc.

In addition to the above: OctoPrint has never started in your log in 1.8.1, so maybe there is a startup error somewhere.

If you can SSH into the Pi, try and run OctoPrint manually with the command ~/oprint/bin/octoprint serve. If you receive any errors please post them.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.