The OctoPrint servier is currently not running

The OctoPrint servier is currently not running

I tried logging into my raspberry pi using putty and the SSH and I could, it said it does not exist. I then tried, Sudo service octoprint restart, in Putty to see if that worked and it said that didnt exist either. Im still fairly new to this whole thing, and honestly dont know where to start. Any help would be apprectiated. Thank you!

I cant even get into my octoprint to get the logs.

Im using an Ender 3, Chrome, and Windows.

I'm not quite sure what that means.
Are you able to log in via ssh?

I am not. I honestly dont even know where to start. I didnt know how to get into the SSH and someone suggested using the program PuTTy and that didnt work.

Putty provides an open source Windows tool with ssh capabilities. The next challenge is to find your Octoprint. Some folks networks don't really handle the naming service well. To find your Octoprint manually, use a tool like Fing on your phone or table to scan the network for active connections. Similar tools are available for Windows and Mac. Use the network scanner to find 'octopi'. It should show you IP addresses for everything connected to your network. For example mine is on You can use putty to open the address at that point. If you can't find it that way and you have connected the octoprint server wirelessly, you need to double-check your ssid/password setup in the SD card. (you should have done that as part of the Octopi setup process.)