This website cannot be reached octopi.local

What is the problem?

Good morning, I ask you if any of you have gone through the same thing, and I had this problem all day without being able to connect to Octoprin. (Octopi.local) from my computer.
I don't have internet problems and I worked on other issues all day, but I couldn't log in to Octoprin.
I hope you can guide me to understand what is happening.

What did you already try to solve it?


Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

I cannot enter due to the problems that I indicated

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible
Windows 10
google browser
Ender 3V2
PrusaSlicer 2.5
Raspberry PI 4
Micro SD Maxell 64GB
Otoprin 1.8
Octodasch 2.3.1

Assuming you have set the system up properly in accordance with the instructions, have you tried/can you log in using the IP address???
I know on my machines, I cannot use the local type log in for some reason.

thanks for your answer.
The configuration was fine and I worked with it for more than a year, but now it is impossible for me to enter octopi.local or any other address and I have not been able to enter with the IP address either.
About to format the whole card but I think the raspberry is not the problem.

e Solucionado todo Gracias por vuestros comentarios.

I have often had a similar problem. Rebooting the Pi fixes it for a time.

It used to be fixed by the Network Health Monitor plugin, but that has seemingly quit working. I'm in the process of investigating it, and will let you know if I find anything.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.