Time Lapse Rendering Failed

Camera model
logitech c270

What is the problem?
Rendering timelapse failed
Rendering of timelapse cable_clip_3mm_20211106103721 failed with return code []

What did you already try to solve it?
safe mode. same result.
octoprint-systeminfo-20211106110048-safe mode time lapse failed.zip (1.4 MB)

Logs (/var/log/webcamd.log, syslog, dmesg, ... no logs, no support)

2021-11-06 10:32:02,346 - octoprint.util.commandline - ERROR - Error while trying to run command /usr/bin/avconv -r 25 -i "/home/pi/.octoprint/timelapse/tmp/cable_clip_3mm_20211106100439-%d.jpg" -vcodec libx264 -threads 1 -b:v 10000k -f mp4 -y -vf '[in] format=yuv420p [out]' "/home/pi/.octoprint/timelapse/.cable_clip_3mm_20211106100439.mp4"
2021-11-06 10:32:02,347 - octoprint.timelapse - WARNING - Could not render movie, got return code None: []

octoprint-systeminfo-20211106103323-failed timelaspse.zip (1.4 MB)

Additional information about your setup (OctoPrint version, OctoPi version, ...)
OctoPrint 1.7.2
OctoPi 0.18.0
Raspberry Pi 3 Model B Rev 1.2

In the settings/ Webcam & Timelaspe settings I tried the "Path to FFMPEG" test button, which failed.

Using ssh, I tried the which command that the internet recently taught me about

which ffmpeg

Using that path in the settings seems the fix the error.