Timelaps activates all alone

#1

Hello everyone
I have a problem or sometimes Timelaps gets on All alone.
Although I leave it on OFF and save the configuration
Following may be updates? The problem is that not going around the menus, I did not realize he was recording videos. Once I was unable to launch Octoprint, which had saturated disk space, I had to delete video files in the same time. Did you notice this?
The ideal would be to leave it ON by specifying the maximum size of the file that would be overwritten this size reached.

#2

Try all this in Safe Mode and see if the problem goes away.

If it works as expected (you turn off timelapse and save that setting) and it doesn't create video files, then you now know that a plugin was responsible.

Basically, if there is a JavaScript error from one of your plugins, it could prevent the OFF/Save feature of that other screen from working correctly.

#3

For my temperature problem I removed almost all the pluggins that I had loaded but as it was randomly I have to wait if it comes back so for the same Timelpas I saved Timelaps OFF. At the end of the print I closes the printer and the raspeberry, and several times the timelaps is put into operation without my asking. So now that I have more pluggin finally almost :slight_smile: because am not sure that I can remove the following pluggins except

emergency stop
Action Command Prompt Support
Announcement Plugin Announcements all around OctoPrint
Anonymous Usage Tracking
Application Keys Plugin
Backup & Restore
Core Wizard
CuraEngine (<= 15.04)
Discovery
Emergency Stop Button (0.1.2)
Force Login
Logging
Pi Support Plugin
Plugin Manager
Printer Safety Check
Software Update Virtual Printer

Thank you

#4

Go to the top System menu and "Restart OctoPrint in Safe Mode". It will only run the bundled/included plugins which are known to be safe. When it comes back up, go to Settings -> Webcam & Timelapse. Turn the feature off and click the Save button at the bottom. Visit this same Settings page again and verify that the feature is still off. The timelapse should not randomly create a video. Start a print job. The timelapse should not create a video.

Allez au menu système et cliquez sur "Redémarrer OctoPrint en mode sans échec". Il n'exécutera que les plugins fournis / inclus, connus pour être sûrs. Quand il revient, allez dans Paramètres -> Webcam & Timelapse. Désactivez la fonctionnalité et cliquez sur le bouton Enregistrer en bas. Visitez à nouveau cette même page de paramètres et vérifiez que la fonctionnalité est toujours désactivée. Le timelapse ne doit pas créer une vidéo de manière aléatoire. Lancer un travail d'impression. Le timelapse ne doit pas créer de vidéo.