Timelaps and settings issue


#1

What is the problem?

i managed to do my first timeless today and i noticed it does not rase the head up for a clean shot, i then tried the z-hop to 50mm and my machine not do this

What did you already try to solve it?

so far not too much as i think its more the firmware on my anycubic Kossel LP being old (certainly not marlin 1.1.7+) I'm Assuming the fw needs to be able to read the info for octoprint to send instruction.


#2

Are you using the bundled timelapse functionality or are you perhaps using a plugin like Octolapse?


#3

I was using the built in functions. No add-ons


#4

@vtecfan, the z-hop setting is NOT to make your printer z-hop, but rather to exclude z-hop from layer detection. OctoPrint's standard timelapse is designed to be a very basic and low-impact timelapse, as such it doesn't support the kind of functionality you're looking for. Check out Octolapse if you want a different feature set.


#5

thanks for the heads up, i was just making sure i was not going mad. i have it installed now so going to have a play