Timelapse problem cannot snapshot

What is the problem?

Im having dificulty with the timelapse address for the snapshot in octoprint. Looking around here i find a post saying that i need ipaddress of phone used as webcam port im assuming its the same as the webcam ie 5501 in this case and then getsnapshot eg (198,176,1,450:5501/getsnapshot) changed the numbers but u get what im saying. The web stream works fine i can watch that on my pc and i can log in using octoapp to watch the camera. but timelapse wont catch any of the snapshots to make a vid of the item being printed.

What did you already try to solve it?

I have run open port viewer and advanced ip scanner i can find the phones ip address but not the port.

Have you tried running in safe mode?


Did running in safe mode solve the problem?

no idea

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

octoprint-systeminfo-20221015105749.zip (2.4 MB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible
octoprint version 1.8.1
printer Creality ender 3,
firmware th3d unified 2 2.46
Browser Brave version 1.44.112
Android Samsung A217F (web cam)

You've missed the most important detail here I think, which is what you are using to make your phone into a webcam. Please specify exactly what you have installed on the phone to try and make it into a webcam.

So i did sorry about that i installed octocam but ive since got the camera working and found an answer that ive tried and get 2 connections test both camera and the snapshot both work but when printing it comes up "Take note that timelapse configuration is disabled while your printer is printing" and timelapse mode is off but wont turn on even if not printing.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.