Timelapse renders at end of print, even though I have unchecked it

What is the problem?

timelapse renders at end of print, even though I have unchecked it and done want any timelapse running.

What did you already try to solve it?

reboot pi, checked timelapse box, reboot, unchecked box reboot, unplugged camera, reboot, pluggued camera in reboot.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

browser.user_agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/96.0.4664.45 Safari/537.36
connectivity.connection_ok: True
connectivity.enabled: True
connectivity.online: True
connectivity.resolution_check: octoprint.org
connectivity.resolution_ok: True
env.hardware.cores: 4
env.hardware.freq: 1200.0
env.hardware.ram: 782684160
env.os.bits: 32
env.os.id: linux
env.os.platform: linux
env.plugins.pi_support.model: Raspberry Pi 3 Model B Rev 1.2
env.plugins.pi_support.octopi_version: 0.18.0
env.plugins.pi_support.throttle_state: 0x0
env.python.pip: 20.3.3
env.python.version: 3.7.3
env.python.virtualenv: True
octoprint.safe_mode: False
octoprint.version: 1.7.2
systeminfo.generator: zipapi

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

OctoPrint : 1.7.2 stable, Creality cr10s, logitech webcam.


Please do.


i will try safe mode today. also do I just dump the whole zip file in the post ?

Yes. In the next one.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.