Timelapses aren't rendering and my main monitoring camera is flipped

Camera model

C270 & Akaso Brave 4 (the brave 4 is used for timelapses)

What is the problem?

Timelapses aren't rendering. Return error code 1. Here is the full error: Return code 1 - Pastebin.com

Other issue: my C270's webcam stream is flipped 180 degrees

What did you already try to solve it?

I haven't tried much because I'm not experienced with Raspberry Pis, and I don't want to break anything. It took me 1.5 days to get 2 cameras to work in the first place.

My camera was flipped so I added a -hf and -vf argument to camera-usb-options to try to fix it, didn't work

Have you tried running in safe mode?


Did running in safe mode solve the problem?

idk, don't think it would because it isn't an issue with plugins i don't think (i don't have any timelapse plugins)

Systeminfo Bundle

octoprint-systeminfo-20230911203516.zip (1.2 MB)

Additional information about your setup

OctoPrint Version: 1.9.2
OctoPi Version: 1.0.0
Running on Raspberry Pi 4 Model B Rev 1.4