Top Bar Items Covering Tabbed Buttons

What is the problem?

If the width of the browser is too narrow, the top bar items gets bumped down and cover the tabbed buttons. The browser needs to be really wide for this not to happen.

What did you already try to solve it?

I've looked through the settings for a solution. Turn info items on/off. I have UI Customizer installed, and it lets me reorder the buttons, but not edit/show/hide them.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle (377.9 KB)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

OctoPrint 1.6.1, Octopi 0.18.0, Ender 3 v2, Jyers Firmware, Firefox, Windows 10

In re-reading, I realized I didn't really ask a specific question. So, here goes. How to I change the top bar so this doesn't happen (see screenshot)? Either by removing items, changing the length of items, or not wrapping the top bar? The tabbed icons are not clickable when the top bar wraps down.

Figured this out myself. The top bar is being modified from the DispayLayerProgress plugin, and the HTML can be edited in the plugin settings.