Top menu bar does not show setting, system or annoncement buttons

I have two pcs that I connect to my Octoprint Pi (wirelessly). The laptop is fine, but the desktop PC does not sow the settings, system or announcment buttons on the right of the top bar. It does have the user/logout button. This means that I have to go to the laptop if I want to do anything to a plugin - a nuisance.

I am sure that I am missing something simple, so sorry if the answer is obvious to those of you who know a lot more than me.

I am running Octoprint version 1.5.3 and Octopi version 0.18.0.

Did you try to log out and log in again on the PC?

Yes, I tried that several times.....

What it looks like is that the user account you are logging into doesn't have the correct permissions - are they exactly the same account? On the device you can get to the settings, do you have more than one user configured in Access Control?

Or, have you tried in safe mode? Sometimes UI modifying plugins can create issues, or other styling.

Hi Charlie
Thanks for your help - yes I had signed in as two different accounts. As I said in my post "something very basic". Oh well, another day with something new learnt. Thanks again!

1 Like