Travel Area Exceeds print Volume

What is the problem?

I initially get the error Travel Area exceeds print volume. However If I go into config -> printer profiles -> config -> print bed and volume. Things are correct. Saving as-is. I can then print without issue and no errors. I'm certain this a simple config issue. can print with issue, just get that error every gcode i upload.

Travel exceeds print volume in depth:
Travel Area (0.00, 0.00, 0.00) x 142.29, 293.17, 10.55)
Objects Box: (0.10,2.0,0.00) x(142.29, 200.00, 10.05)
Print volume (0.00,0.00,0.00) x(220.00, 220.00, 250.00)

I notice the travel area is 293.17 for Y, Is Cura embedding that in the file. Cura has the correct bed size.

What did you already try to solve it?

I can resolve it by going into settings. However the settings are correct.

Have you tried running in safe mode

no

Did running in safe mode solve the problem?

don't know

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

WRITE HERE

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

OctoPrint 1.93
Fedora 39
AnyCubic Kobra2 FW: Marlin (build date 20220725).
Browser FIrefox 100.0

WRITE HERE

That's really odd
There shouldn't be a reason why y needs to travel to 293 and I'm pretty sure your printer isn't capable of that

mind sharing the gcode?
just zip it and upload it

Cura profiles were messed up and causing this error. Check your start gcode for this line mentioned in this issue post.

1 Like

Actually I found the answer. It's clearly referenced in the following post

In short the default Anycubic Kobra(s) end gcode has a Y setting commented out. You need to remove the semi-colon.

It fixed my issue (at least so far).