Tried Everything... Octopi Wifi Doesn't Work

Have heard for years OctoPi was a great tool. I'm a Rapsberry Pi Newb, but decided to give it a go. Followed the instructions to a T flashing the image to my pi3. No ability to ping octopi.local.

Verified I followed all instructions including correct "", using Notepad++, 2.0A power supply, correct Wifi password, and have tried this using both Win32 Disk Imager and Etcher (etcher throws a checksum error, Win32 did not). I've also tried it on multiple class10 SanDisk cards.

Scanning IPs with AngryIP shows nothing for the Pi. I plug in a monitor to the pi and ifconfig shows no IP for inet6. I can see my wifi network using sudo iwlist wlan0 scan... my pi knows the wifi network exists... but it doesn't connect. I've done this so many times... no changes. I even plugged in an Edimax Wifi dongle to see if the onboard Wifi was having issues... no change.

Really disappointed I can't just download OctoPi and try it out. I've pretty much decided I have to give up unless someone here can help.... spent about 6 hours trying to make something work that I only wanted to see if it was useful for me...

Thanks in advance!

Can you post your wpa_supplicant.conf file? You'll find it in /etc/wpa_supplicant or /boot.
Also you posted a link to what's required for logs rather than the logs themselves.

Post a screenshot of the output of ifconfig or ip a.

when go to the supplicant file with the microsd in my laptop, I see the above. When I go to etc/wpa_supplicant when the microsd is running via pi terminal, the supplicant in there is still the template (commented out). Not sure if the one in the etc/wpa_supplicant is supposed to get updated automatically.... just followed the instructions in the pic above

If wlan0 paragraph for the wifi adapter is missing the RUNNING flag which happens when the wifi adapter didn't succeed in connecting to your zone. We also see that there is no IPv4 or IPv6 IP address bound to that (as expected).

I assume that you have redacted your actual wifi's SSID and password.