Tried to connect via API with android app, ipv4 disabled after

What is the problem?

IPv4 disabled?
IPv6 working

What did you already try to solve it?
Network cable to Pi, logged in did a wifi scan, showed a dozens of ap’s restarted ipv4 wifi working now

Logs (syslog, dmesg, ... no logs, no support)

Additional information about your network (Hardware you are trying to connect to, hardware you are trying to connect from, router, access point, used operating systems, ...)

Working for many moons tried using the API to connect an android app and lost ipv4

browser.user_agent: Mozilla/5.0 (iPhone; CPU iPhone OS 14_6 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/14.1.1 Mobile/15E148 Safari/604.1
connectivity.connection_ok: true
connectivity.enabled: true true
connectivity.resolution_ok: true
env.hardware.cores: 4
env.hardware.freq: 1500
env.hardware.ram: 915337216
env.os.bits: 32 linux
env.os.platform: linux2
env.plugins.pi_support.model: Raspberry Pi 4 Model B Rev 1.1
env.plugins.pi_support.octopi_version: 0.17.0
env.plugins.pi_support.throttle_state: 0x0
env.python.pip: 19.3.1
env.python.version: 2.7.16
env.python.virtualenv: true
octoprint.safe_mode: false
octoprint.version: 1.6.1
printer.firmware: Marlin V1; Sprinter/grbl mashup for gen6
systeminfo.generator: systemapi

did you click on any of the links you posted?
If not, click on one of them, logs, read it and add what's missing here.

And kindly add a description, what you did when you tried to connect and what exactly shows that IPv4 connectivity is disabled now while IPv6 still works.

Easy, the clearer you can put your question the more likely it get's that someone can tell an answer..