Trouble Connecting OCTOPI to Computer

What is the problem?
I have just done a fresh install of OCTOPI redone network settings as per instructions. I can see octopi on my router with an ip address but when i try this ip or octopi local the web browser won't connect and i can't ping it in cmd prompt.

What did you already try to solve it?
check all settings on pi but can clearly see it is connected to the wifi

Additional information about your network (Hardware you are trying to connect to, hardware you are trying to connect from, router, access point, used operating systems, ...)

My set up is a Raspberry Pi 4b , the network set up for wifi is a Netgear R7000 acting as a modem connected by an ethernet cable to Netgear R8000 router that provides wifi around my home

Have you checked for a double NAT situation? Not that I'm in good standing as far as giving advice seeing as how I've yet to get mine working, but "suspect" my problem is related to such. After a multiple day string of beating my head against the wall trying everything I could think of, I shelved the whole mess due to time constraints and moved on to some of the many other projects I have in the works. Not that I've given up on it , more so hoping someone comes up with a solution that can be applied to my scenario. Googling shows it to be a common issue that seems to be glossed over more than acknowledged/addressed for the sake of the project.

all sorted i set the R8000 router to act as an access point and hey presto can now connect so all up and running every day is a learning day

So you basically had a double firewall situation that was solved by eliminating the one on the R8000 correct?

Not quite the R8000 was acting as the main WIFI router so the computer couldn't talk to ocotpi or anything on the WIFI without a hard connection so I went into the R8000 settings and switched it to an access point and this left the main router on the computer able to speak to everything on the network and act as controller for my network . The modem and router are connected by ethernet cable as the R8000 can't connect to my ADSL BT landline for internet.