Trouble reconnecting printer to Octoprint

What is the problem?

I'm no longer able to connect Octoprint for Windows 10 to my Creality Ender 3 S1 Pro. I've been able to connect to Octoprint just fine for the last month since I've had my printer.

What did you already try to solve it?

Restarting the Octoprint server
Running Octoprint in SAFE mode.
Setting port and baudrate to AUTO. For some reason, if I specify them as COM9 and 115200 (something that's worked before), Octoprint just hangs on Connecting, but if I set one of them to AUTO, it tends to connect quickly.
Restarting my printer.
Trying a different USB cable, one that I normally use for my keyboard + ps4 controller (so I'm assuming those have data transfer capabilities?), but also, the usb has been working for the last month, so I don't think that should be the issue. Please correct me if I'm wrong.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!) (30.5 KB)

Additional information about your setup

OctoPrint version 1.8.6
Operating System: Windows 10
Printer: Creality Ender 3 S1 Pro
Firmware: Marlin
Browser: Chrome 109.0.5414.75 (32-bit)

Nevermind, I fixed it by restarting my computer.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.