Trouble with fresh install

What is the problem?

Fresh install of OctoPi on my Pi4b. Oddly the SDcard that's been in my Pi for over a month cracked (heat maybe) and stopped booting. Replaced SD card and used Pi Imager to add the image of 0.18
Made edits for Wifi in the wpa-supplicant.txt file
On initial boot I see, via HDMI, the message that partitions are being resized and a restart.

Display comes back with "normal" boot logging info only to eventually go to a black screen. Green light keeps flickering for about 10 seconds, then stops

What did you already try to solve it?

Ive tried 3 SD Cards now and re-imaged a dozen times.... same result

Have you tried running in safe mode?


Complete Logs

Not possible to attain

I am testing no to see if I can successfully load in to Raspberrian


Boot fine there.

When does it go black? Like after 30 seconds or 10 minutes?
Bildschirmfoto vom 2021-04-06 14-46-11

It was going black after about 20-30 seconds.

After trying several dozen more times with different methods for flashing the image to the SD Card I managed to get it running. Wish there was a real resolution to this for learning sake.

Thank you

1 Like