UI doesn't work correctly after upgrade to version 1.8.3

What is the problem?

After upgrade to Octoprint 1.8.3 de UI in my webrowser is looking very strange and I can't work with it.

What did you already try to solve it?

According to the Octoprint site with the topic about 1.8.3 I tried:

pi@pi2ender3v2:~ $ ps -ef|grep -i octoprint | grep -1 python
with the result:

pi 383 1 3 15:09 ? 00:00:57 /home/pi/oprint/bin/python3 /hom e/pi/oprint/bin/octoprint serve --host= --port=5000
pi 1159 1005 0 15:34 pts/0 00:00:00 grep --color=auto -i octoprint

This response looks OK to me.

After this I tried to reboot with:

pi@pi2ender3v2:~ $ sudo service octoprint restart

Have you tried running in safe mode?

I don't know how to do this

Did running in safe mode solve the problem?

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


After waiting 1 hour the system worked. Strange behaviour isn't it.

Hello @hlcvbeek !

Have you clicked the blue words safe mode?

Hi Ewald, sorry but I didn't click on it. Next time I'll do so. Strange thing is that in the Firefox browser Octoprint starts up in the right way.
Sometimes it does in Edge browser. Strange isn't it?
Rgds, Han

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.