UI is blank after logging to Octoprint

What is the problem?

I get a fully blank page after logging in to Octoprint. It successfully takes my credentials using the GUI, but as soon as I log, the pages stays blank for ever. I did not use it for a couple of weeks, but it was working fine before. I have not touched anything.

I can however access the recovery gui if I type in manually "/recovery" after the URL. However I have not been able to fix my issue through that menu.

SSH works fine. Safemode did not fix the issue. I never installed any pluggins anyway, I should have a pretty vanilla installation.

What did you already try to solve it?

Restarting in safe mode, using different browsers (same result with Chrome, Edge, and my cellphone browser)

Have you tried running in safe mode?


Did running in safe mode solve the problem?

No. it did not.

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

octoprint-systeminfo-20221231202104.zip (2.6 MB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

OctoPrint version : 1.8.6
OctoPi version : 0.18.0

Please let me know if you require any additional information in order to help with this issue.
Thanks in advance!!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.