Unable to connect a USB webcam

Camera model

IFROO FHD 1080P Webcam

What is the problem?

The stream URL doesn't work. I know that it's the URL since i was able to test the camera. I am using an old laptop running on ubuntu 22.04.

What did you already try to solve it?

Install command for mpeg
Tried a few differents url

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

octoprint-systeminfo-20240101034437.zip (19.9 KB)

Additional information about your setup

Octoprint Version : 1.9.3
Printer : Ender 3 V2 using Jyers firmware
Brower : Chrome
System : Ubuntu 22.04

what does that mean? die you set up mjpeg streamer? are you sure it's running?

The easiest way to setup OctoPrint + the cam server is with this install script: GitHub - paukstelis/octoprint_deploy: Bash script for rapid deployment of multiple octoprint instance on a single machine

Well acutally that was the thing. mjpeg streamer was just not install.
Since I now absolutely nothing about linux I thought that was a sort of preinstalled thing but I was just a dumbass.

if anyone need : Setup mjpg-streamer on Ubuntu Server 20

So you got it working?

1 Like