Unable to create control account

What is the problem?

I forgot my password, so I followed this this post. Apart from the users.yaml, I also deleted a file name users.vm.yaml (or something like this...?), because the solution wasn't working due to browser's cache. After I realised my mistake and deleted the cache, the Wizard popped-out, but when reaching the Access Control tab, the button Create Account did nothing, apparently.
I'm using OctoPrint over Raspbian.

What did you already try to solve it?

Restart octoprint service and delete browser's cache.

Have you tried running in safe mode?

I did, same result.

Did running in safe mode solve the problem?

Nope.

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

Unable to get systeminfo bundle. I'm lacking permissions on URL/recovery because I have no user, and command ~/oprint/bin/octoprint systeminfo . doesn't seem to work for Raspbian (or I wasn't able to make it work...).

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Problem started after updating OctoPrint to last version.
Raspbian version: 9
Screenshot of what I have in ~/.octoprint (where the users.yaml and config.yaml were):
image