Unable to load octoprint ? How do I reconnect?

I had a print fail due to error when slicing so I cancelled the print and reloaded the Gcode file into octoprint. Problem is I could not clear the old file so I tried to reboot but the Raspberry Pi never reappeared in the network!!

What did you already try to solve it?

Tried rebooting several times and also disconnected from the Printer and another reboot but nothing happened.

Have you tried running in safe mode?

I cannot get the Pi to be discovered so dont know how to run in safe mode without a screen!!

Did running in safe mode solve the problem?

not done yet

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Hello @SubseaUK !

Do you have the chance to connect an HDMI monitor/TV to the Pi?
At the end of the startup sequence you will be provided with the actual IP address of the Pi.
Then you can test with that.

Hi Ewald,
No unfortunately I am waiting for a Micro HDMI ( the Pi 4 output ) to HDMI ( to Monitor ) adaptor which should arrive tomorrow. Failing that I guess it will be a re-install of the system onto the SD card in the Pi 4.

It's possible the SD card is full, or possibly corrupted. How do you reboot, from the power menu on the web page, or just by turning off power to the pi? If it's by turning off power, that runs a 99% chance of corrupting the SD card.

Hi, I shut it down via octoprint at first then I had to shut it down by the power switch!!!
I have since tried reinstalling rapsabian and then Octopi but it kept asking for a password but would not accept the default password.
I was trying to do the install "blind" but the adaptor came today but the HDMI signal was not detected by the monitor. So back to square one with a total reinstall!!