Undervoltage Reported, nothing showing in SSH to confirm

What is the problem?
Low voltage detected
What did you already try to solve it?
Test 3 different CanaKit official power supplies
Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, what kind of hardware precisely, ...)
Octoprint 1.8.7
OctoPi 0.18.0
Ender 3 with Sprite Extruder & BL Touch
Klipper firmware.

So I've been getting UnderVoltage Warnings on my Octoprint screen on startup. I've tried three different CanaKit 5v 2.5a official power supplies with no change.

I ran "vcgencmd get_throttled" in SSH and it returned "throttled=0x0"

I also ran dmesg | grep -iC 3 "under-voltage detected" and there were no results.

So can I safely assume that its a false positive at this point?

Just curious.

Can you please attach the systeminfo bundle to your next post as well the Raspberry Pi model you use.

BTW: The 'CanaKit' delivers 5V, Raspberry Pi org recommends 5.1V

Hi, here is the sysinfo bundle for my install. Thanks on the tip about the 5.1v adapters too.
octoprint-systeminfo-20230416182657.zip (350.4 KB)

It appears that during most of the starts of the Pi, an undervoltage issue was detected.

All other issues have been reported by Klipper.

Yeah, I get that message every time Octoprint starts, but is it odd that Octoprint detects it but it doesnt show up in the underlying os?

So I ended up buying the Official Raspberry Pi power supply and the Undervoltage message has since disappeared. Thanks.

1 Like