Update failed, web UI wont load

What is the problem?

I was updating via the web UI and the update failed. Working in Chrome browser. I can still connect through Cura, but can't get on the web interface. Octoeverywhere still has the connection in the app.. Tried to load on Edge with the same result. I'm currently printing so I can't do a server restart via the Pi itself.

What did you already try to solve it?

Tried a different browser, cleared cache, restarted computer.

Have you tried running in safe mode?

Currently printing so, no.

Did running in safe mode solve the problem?


Systeminfo Bundle


Additional information about your setup

Ender 3v2 on a Pi... I think 3? Fine up until the failed update.


let's wait until the print has finished - then try a reboot and safemode

also please attach the systeminfo bundle :slight_smile:

I will try rebooting when the print finishes. Wont be until tomorrow. I can't even get to that screen to download the systeminfo bundle, it is just stuck on the " Connecting to OctoPrint's server..." page.

I went to the recovery page, and then tried to get it. Here's what I got " Not Found

The requested URL was not found on the server. If you entered the URL manually please check your spelling and try again."

Like you said though, I think waiting for the print to be done, then trying a reboot would be a good idea!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.