Update fails on PC .17. to .18

What is the problem?

Trying to update my Octoprint to the latest version from 1.7 but keep getting an **ERROR: Command errored out with exit status 1

What did you already try to solve it?

Tried finding problem in the FAQ section

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)
browser.user_agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:93.0) Gecko/20100101 Firefox/93.0
connectivity.connection_ok: true
connectivity.enabled: true
connectivity.online: true
connectivity.resolution_check: octoprint.org
connectivity.resolution_ok: true
env.hardware.cores: 4
env.hardware.freq: 1200
env.hardware.ram: 917016576
env.os.bits: 32
env.os.id: linux
env.os.platform: linux2
env.plugins.pi_support.model: Raspberry Pi 3 Model B Rev 1.2
env.plugins.pi_support.octopi_version: 0.17.0
env.plugins.pi_support.throttle_state: 0x0
env.python.pip: 19.3.1
env.python.version: 2.7.16
env.python.virtualenv: true
octoprint.safe_mode: false
octoprint.version: 1.6.1
printer.firmware: Marlin TH3D U2.R1.8b
systeminfo.generator: systemapi

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Octoprint 1.6.1 / OctoPi 0.17.0 / Printer CR10 Mini / Marlin TH3D U2.R1.8b / Windows 10

hi :slight_smile:
please upload the systeminfo bundle zip

Chances are high you'll find your answer here:

I don't know what happened but now it says that I am up to date, I didn't do anything.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.