Update to 1.4.2 failed

What is the problem?

Hey everyone, I tried to update from 1.4.1 to 1.4.2 because my Octopi was unreachable from time time under 1.4.1
Update fails and direct me to the logs which I will attach here, because I cant make sense out of them.

What did you already try to solve it?

  • rebooting seveal times
  • checking diskspace, more than 80 % free

Logs as said in the error description:

https://filebin.net/a5ok9s77xkwhi5i6

Additional information about your setup

OctoPrint 1.4.1, OctoPi 0.17.0, Latest Chrome browser

Thank you all

It looks like your OctoPrint instance lost its internet connection halfway through the update.

I don't think updating from 1.4.1 to 1.4.2 will do anything to fix your networking issues. Can you try a wired connection instead of wifi?

1 Like

Thank you for that quick response.
That’s strange.
Wifi on the Pi Shows Full strength and all other devices seem to have good internet connection.
I am von whitelisted the Pi in Pi-Hole and disable Ad Blocking in Chrome.
Nonetheless I will move the Pi temporarily and use Ethernet.

OK, I have solved it thanks to your hint regarding the internet connection.
It was a bad repeater in bewteen OctoPi an dthe router.
Reset that repeater and everything is fine again!
Thank you!