Upload Failed. Could not upload the file

What is the problem?

Upload Failed. Could not upload the file.

What did you already try to solve it?

Drag and drop, Upload button, checked file type, looked in the logs although I don't understand it, searched youtube, and read other forums but nothing seemed similar to my issue.

Have you tried running in safe mode?

Yes I tried.

Did running in safe mode solve the problem?

I had the same exact issue in safe mode.

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

octoprint-systeminfo-20201202174006.zip (208.3 KB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

OctoPi 0.18.0 with OctoPrint 1.8.4 (build 20220927151125), Printer: Anycubic Vyper, Windows 10 OS, Raspberry Pi 4 Model B 2019 Quad Core 64 Bit WiFi Bluetooth (4GB), I use an ethernet cable directed to my pc that uses wifi to connect to the network (i was having issues locating my raspberry pi on my network so I went this route and it worked), octropi.local was not working so I use my IP address, I disable my VPN while using octoprint, I use chrome browser, Cura is my slicer version 5.1.1, the only thing I have done is do an extrusion calibration test. This is a fresh version of octoprint. I'm new at all of this so I do apologize if I've missed anything.