Upload Failed error


#1

Hi to all,

Whenever I try to upload a file (SD or local), get a small progress on the status bar and the upload freezes.
Several minutes later, I get a "Upload Failed" error.

If I create a folder (For example /test/), I can sometimes succeed to upload .. but not always !

I reinstalled Octoprint from scratch but still have the same issue ... Any ideas ?

Running version 1.3.8 on a Prusa MK3

Thanks !

UploadError


#2

What OS and browser are you using to upload? What is the filename? What do the octoprint.log logs say?


#3

Windows 7 x64
Tried Chrome and IE

Filename can be about anything, I tried a lot of files.

When the upload fail, I seem to get nothing relevant in the logfile ...


#4

Give me a sample filename. Or even upload a file so I can test it too.

Another thing to check is the javascript console.


#5

Here is one example : calib-squares-30x30-2_PLA_OPTIMAL.gcode

It uploaded fine after few tries. But I only can upload successfully about 5% of the time

Don't see much in the Javascript console. Anything I should look for ?

Something weird is that the POST request stays "pending" in inspect console. My AdBlocker is disabled