Using Octoprint just for the metrics?

What is the problem?

I have a simple question - can I use Octoprint for just stats (time remaining, temps etc) when printing from SD card?

The connection to Octoprint on my combination of printer (Wanhao i3) and Hardware (Pi4) is not reliable enough to use for production. At least not for prints over 1hr or so

What did you already try to solve it?

I've tried to use many of the "resume from failure" plugins, but none work after a communications failure.

Have you tried running in safe mode?

not applicable

Did running in safe mode solve the problem?

not applicable

Systeminfo Bundle

browser.user_agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:109.0) Gecko/20100101 Firefox/117.0
connectivity.connection_ok: True
connectivity.enabled: True True
connectivity.resolution_ok: True
env.hardware.cores: 4
env.hardware.freq: 1800.0
env.hardware.ram: 8190754816
env.os.bits: 64 linux
env.os.platform: linux
env.plugins.pi_support.model: Raspberry Pi 4 Model B Rev 1.4
env.plugins.pi_support.throttle_check_enabled: True
env.plugins.pi_support.throttle_check_functional: True
env.plugins.pi_support.throttle_state: 0x50000
env.python.pip: 22.3.1
env.python.version: 3.9.2
env.python.virtualenv: True unknown
octoprint.last_safe_mode.reason: unknown
octoprint.safe_mode: False
octoprint.version: 1.9.1
systeminfo.generated: 2023-08-22T19:43:27Z
systeminfo.generator: zipapi


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


Yes, you can for temp monitoring but not quite sure time remaining would work as OctoPrint wouldn't have any knowledge of the file overall to be able to know anything about the file.

Thanks, in fact, I think I answered my own question - connected to the printer via Obico today to poke around, and later on started an SD print forgetting I was connected.

Seems job status etc is reporting fine in Octoprint and in Obico / Octoapp

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.