πŸ‡ΊπŸ‡¦ We stand with Ukraine! πŸ‡ΊπŸ‡¦

Using Octoprint on an old Microserver

What is the problem?

I cannot boot into the Octoprint Image on the HP gen 8 microserver i have

What did you already try to solve it?

Mounted image, reformatted all drives
tried mounting image on different drives

Have you tried running in safe mode?

N/A

Did running in safe mode solve the problem?

N/A

Systeminfo Bundle

N/A

Additional information about your setup

HP Microserver Gen8
8gb memory
Written image to SD card

Hello @fiveofknives !

Sorry, but OctoPrint has nothing to do with Octominer.

Wooops yes sorry about that! i mean octoprint!

So you took the OctoPi image, put it onto a SD card and installed this in HP Microserver Gen8?

So I Tried that yes multiple times.
Dont worry found a old Pi here and it worked first time.
Just short 24TB of storage :slight_smile: but all is well

OctoPi is an OS image for the Raspberry Pi only. It doesn't work for other hardware, if you want OctoPrint on your HP server then you have to install it a different way.

Thank you very much yes i figured that after i posted this. :slight_smile: thanks to all the users who sent me some instructions