Using PSU and Shelly Plug in, switch off on boot

What is the problem?

Using PSU and Shelly Plug in, switch off on boot. I Use a Shelly PlugS.

What did you already try to solve it?

After about 20 sec switch socket on and rasperry is connecting, my shelly will switched off by PSU. When I dispale the Hook at Power Off Option it will persist, any help on that?

Does anybody have an Idea how to solve?

At least, I wont printer switched of after finnishing.

Thanks Michael

There have been some questions in the template. Please don't ignore them by deleting them.

Does safe mode help?

Then, please remove the Shelly plug, reboot the Pi and then share the systeminfo bundle.

Hi Ewald, thanks for comming back.

  1. i tried Merlin FW, still the same, shelly switches of, after connceten established to PI after 15-20 sec..
  2. Save mode, shelly is staying ON
  3. Uninstalled Shelly plugin and attachd System info.
    Looking foward about your gueses.

Thanks (102.2 KB)

It seems the shelly plugin has some trouble.

You may contact the author at his github:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.