Warning Remote Host Identification Has Changed

I get this error when I try to use ssh pi@octopi.local

My first Octoprint went off without a hitch. My 2nd attempt not so much.
I believe my computer remembers my first Pi and won't let me connect to my 2nd one because it thinks it has changed,
How do I dismiss the error?
Thanks Norm
P.S. I have no experience with code of any kind. Just a YouTube follower.

WRITE HERE

What did you already try to solve it?

WRITE HERE

Have you tried running in safe mode?

WRITE HERE

Did running in safe mode solve the problem?

WRITE HERE

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

WRITE HERE

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

WRITE HERE

Are both RPi systems still in service? If so, then one of them needs a hostname change. If not, then the warning is just telling you what you already know, this is a new RPi with the "old" hostname. You should be given the option to accept the new identification.

I changed the first pi host name to Ender3 because that is what it is supporting. I want to change the host name of the 2nd one to SV01 because that is what i want to use it on.
The only way i know (You Tube) to change the host name is to connect to it with A SSH command and go into the config utility.

If you know a easy way to get to the pi config utility without using my windows terminal that would be great.

ssh-keygen -R octopi.local

should remove the offending key for octopi.local.

OK thanks. I poked around until i found the offending file opened it with note++ and deleted the only line of text in the file. After that it worked. Thanks everyone for your help.