Watched folder read only


#1

Added Samba to new release 1.3.10 on my new RPI B+. All appears well with no errors!

When trying to access "Watched" folder from Windows 10 machine on domain even as Guest it is only read only and When trying to login with user "pi" keep getting password or no access error.

Tried this - https://github.com/guysoft/OctoPi/issues/138 - no success
Tried this - https://howtoraspberrypi.com/create-a-nas-with-your-raspberry-pi-and-samba/ - no success

Tempted to go back to Retropie and test from there. The challenge is if I do, when I Install Outpoint it will overwrite the image.

Linux octopi 4.14.79-v7+
Octoprint Version 1.3.10
Octopi Version 0.15.1

Please note, I am a noobie at this. Windows guy for 20+ years. Any help is greatly appreciated

Additional information about your setup (OctoPrint version, OctoPi version, printer, firmware, octoprint.log, serial.log or output on terminal tab, ...)


#2

You might review the settings for my Samba step-by-step tutorial to see if there's anything that's different.


#3

Is there a way to completely remove Samba so I can start fresh? I have tried the remove command and when I reinstalled the smb.conf file still had the entries
I tried before the removal.

If not I will try to reimage the MicroSD card. Getting good at this
J

Thank You!!

Neil H. O'Dell

COMPUTERESOURCE

951-315-9767 <-- Cell

951-653-6865 <-- Office


#4

Review the step-by-step tutorial for the location of that smb.conf file. That's the most important thing of all. Rename it in place if you want to start over.