Web browser not loading octoprint website

I can not get octoprint.org to pull up in my web browsers. I’ve tried chrome, edge, and internet explorer. Running latest version of windows 10 on pc

I’ve tried everything within the help page with no solution.

I have not setup my new raspberry pi yet, I’m simply looking to gain access to octoprint.org
Running latest version of windows 10 on pc via wifi

Hello @jbartz22 !

First try to check if OctoPrint/OctoPi is running at all:

Connect a HDMI monitor/TV to the Pi.
There should be a startup sequence.
If there is no startup sequence: Check the OctoPi installation on your SD card.

At the end of the sequence, if all went well, there is an IP address provided.
You can connect to OctoPrint with that IP address.

If there is a startup sequence, but no IP address, the WiFi settings seem to be wrong.
If you have the chance, connect the Pi with an Ethernet cable to your router and startup again.

If that works, you can login via SSH to the PI and correct the WiFi settings.

octoprint.org is up and running just fine: https://downforeveryoneorjustme.com/octoprint.org

If you can't reach it, something is up with your network, at least I cannot see anything that hints at general server issues on either status or monitoring page.

1 Like

Ooops - overseen the .org - went an absolutly wrong way :blush:

1 Like

Thank you, I can access it via my iPhone and iPad, but not through my pc running windows 10. I have a feeling it’s a network issue but I’ve tried everything except Ethernet to get around the issue.

No worries.

1 Like