Webcam stopped working

Camera model Pi camera, OV5647

What is the problem? Everything was working fine until yesterday. Now I get "Webcam stream not loaded"

What did you already try to solve it? Tried to reboot via web interface and didn't work. Tried to log in to pi via SSH and "service webcamd restart" but it won't accept the password.

Logs (/var/log/webcamd.log, syslog, dmesg, ... no logs, no support) Don't know how to get these.

Additional information about your setup (OctoPrint version, OctoPi version, ...) Octoprint version 1.3.12, running on a Pi 3 B+
Everything has been working well for the past year.

Edit to add:
I was looking at my wifi router interface the other day and don't think I deleted anything but cannot be sure. And have no idea where to look if I did delete something relating to the camera.

The user is pi and the password is raspberry

Click on the word logs for further instructions :slight_smile:

Check if ribbon cable is connected or switch raspberry pi’s

Also try reinstalling octopi

Hard reset on Pi worked.
Turned off.
Removed power cable.
Let sit for 30 minutes