What is my bed visualizer not solid?

What is the problem?

I installed the bed visualizer plugin, and it works fine for the most part. It works with my CR touch and sends the results fine. Other than the actual visual output of the bed. I tried to find the reason on here but it seems like I am the only one who is having this issue. Any help is appreciated.

What did you already try to solve it?

I tried to uninstall and reinstall the plug-in.

Have you tried running in safe mode?

I tired running in safe mode.

Did running in safe mode solve the problem?

The issue did not get solved.

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

Additional information about your setup

OctoPrint 1.8.0
Python 3.7.3
OctoPi 0.18.0
Ender 5 pro

That kind of seems like it could be a rendering issue in the browser or something - what browser/OS versions is it?

I think I have one more report from someone else running on a Mac with this same issue. I don't know what actually causes it and have attempted a couple of plotly library upgrades trying to fix it and nothing has worked so far. Definitely would like to know what browser.

I was using safari. I opened it up in chrome and it works. I guess I will just stick with chrome. Thank you!


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.