Why do my prints have Globs & Stringers?

What is the problem?

When printing with OctoPRINT and time-lapse video the resulting print has globs and stringers because the HotEnd pauses and ooze's filament. This seems to happen only in the outer wall layer. See picture the left side print.

What did you already try to solve it?

Adjustments in Cura speed settings. Print speed 25 mm/s, Wall speed 12.5mm/s and Outer wall speed 6.25mm/s. These were used to try to keep the buffer full. Changed the Bufsize in the Firmware from 5 to 20. Set the Baud Rate in the Firmware to 250000.

Printed directly from an SD card and there were no issues. See picture the right side print.

Have you tried running in safe mode?

Not yet but now that I know I need to, I will.

Did running in safe mode solve the problem?

Results To Be Determined. 7/7/22

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

I can only up load 5 items as a new user. They are uploaded here.

haproxy.log (37.8 KB)
octoprint.log (49.5 KB)
serial.log (148 Bytes)
webcamd.log (26.9 KB)

Print Picture. Left one is the OctoPRINT issue. The Right one is from an SD card.

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

OcoPRINT 1.8.1, Python 3.7.3, OctoPi 0.18.0 (Plug In Octolapse 0.4.0).
Ender 5 Pro.
Mriscoc Ender3 V2/5P Professional Firmware ver 20220527.
Google Chrome, Windows 10.
Raspberry Pi 3 Model B v1.2.
Logitech C920 HD Webcam.

Hello @DocZip !

You can upload the complete bundle - that is only one file.

Are these blobs and strings also appear when printing without Octolapse?

Hi Ewald, I tried to up load the Systeminfobundle as a zip file but it was a problem. I'm willing to try again. Again issues with the zip file as " this upload " will not select the zip folder. So here are the ones that did not get uploaded before.

plugin_pluginmanager_console.log (22.1 KB)
plugin_softwareupdate_console.log (1.6 KB)
plugin_softwareupdate_update.log (183 Bytes)

The blobs and strings Do Not appear when printing from the SD card even with OctoPRINT connected and logged in.
I have just finished the Safe Mode print and it removed about 90% of the Blobs and Strings.
I am now printing again in Safe Mode with the Logitech C920 web cam disconnected and the OctoPRINT Timelapse turned off. Results in about 25 minutes.
Thank you for your reply
Doug

Greetings,
Here are the results of a OctoPrint "safe print" with the C920 Webcam, ( Left ) and a "safe print" with the C920 Webcam disconnected ( Right ).

Aside from a few Cura profile settings that need to be tweaked it looks like there was a plug-in issue. I will keep test printing and re-adding the plug-in until I fine the culprit.
Any additional comments are Welcome please !
Doc'

So it seems that Octolapse needs a bit more dial in.

The Glob & Stringers Culprit has been found. I re-installed the Octolapse ( 0.4.0 ) Plug-in and the issue has returned. Globs & Stringers abound.
I have noticed that in the " Terminal " viewer in OctoPRINT there are a lot of these messages: Recv: echo:busy: processing. The messages occur when the Hotend is in the Glob or Stringers location and it is paused.
There must be some issue with the Plug-In or how I have it configured. I'm sending this thread to FormerLurker for review. Thanks for the looks.
Doc'

1 Like