Wired Connection Refused

What is the problem?
Unable to ssh to RPI via wired connection. I get a connection refused error using IP address , wifi is NOT enabled. I do have an octopi instance already so I used the IP address instead of the .local address.

What did you already try to solve it?
Reinstalled using Raspberry PI Installer twice

Logs (syslog, dmesg, ... no logs, no support)
No logs available

Additional information about your network (Hardware you are trying to connect to, hardware you are trying to connect from, router, access point, used operating systems, ...)
macOS Monterey v12.0
RPI 3b+
Google Network box w/Eero

I assume you are installing OctoPi 0.18.0.
SSH should be enabled.

When you connect a HDMI TV/monitor to the Pi, you should get the actual IP address at the end of the startup sequence.

Are you sure you're using the right IP address?
It's not the same as the wifi IP.

[SOLVED] I'm an idiot. Wrong OS installed.