Won’t heat or extrude

Files begin to print before heating and even when manually brought up to temperature no extrusion.

I have three separate Octoprint servers running on three separate printers. Recently, 2 of the 3 stopped working correctly. Both are hooked to my Ender 3pros have run into the same exact issue. Printing starts before heating and once the bed and nozzle are brought to temperature manually or through the Octoprint temperature tab, there is no extrusion. It does extrude the initial wipe strip, but does not extrude once moving to the actual G-Code.

What did you already try to solve it?

I have tried different 2 versions of Cura, thinking it was a problem with the slicer. But tested files with SD card and they printed fine.

Have you tried running in safe mode?

Not Yet

Did running in safe mode solve the problem?


Complete Logs

browser.user_agent : Mozilla/5.0 (iPhone; CPU iPhone OS 14_2 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/14.0.1 Mobile/15E148 Safari/604.1
connectivity.connection_check :
connectivity.connection_ok : true
connectivity.enabled : true
connectivity.online : true
connectivity.resolution_check : octoprint.org
connectivity.resolution_ok : true
env.hardware.cores : 4
env.hardware.freq : 1200
env.hardware.ram : 917016576
env.os.bits : 32
env.os.id : linux
env.os.platform : linux2
env.plugins.pi_support.model : Raspberry Pi 3 Model B Rev 1.2
env.plugins.pi_support.octopi_version : 0.17.0
env.plugins.pi_support.throttle_state : 0x0
env.python.pip : 19.3.1
env.python.version : 2.7.16
env.python.virtualenv : true
octoprint.safe_mode : false
octoprint.version : 1.5.2
printer.firmware : Marlin Creality 3D


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible


Hello @RobRoy!

Please try. Also try with octolapse (I assume it's installed) disabled.

Disabled Octolapse and that seemed to solve it. Is there a known issue with the latest plugin update? This issue just started this week after updating plug-in.

OctoLapse does have a 'test' mode built in, maybe check this is disabled. Test mode means that it will not extrude so you can check settings without wasting plastic.