Wyze Cam v2 on new camera stack not working

Camera model

Wyze Cam V2 with USB Webcam FW

What is the problem?

Wyze camera does not work with Octoprint new stack version using Wyze 2 v2 Camera on USB Webcam FW.

What did you already try to solve it?

When I SSH in there is no "boot" folder and only three folders exist. I cannot find Octopi.txt. Octoprint, oprint, and scripts are the only folders present. Camera not detected at all in UI.

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)
browser.user_agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36
connectivity.connection_ok: True
connectivity.enabled: True
connectivity.online: True
connectivity.resolution_check: octoprint.org
connectivity.resolution_ok: True
env.hardware.cores: 4
env.hardware.freq: 1000.0
env.hardware.ram: 380948480
env.os.bits: 32
env.os.id: linux
env.os.platform: linux
env.plugins.pi_support.model: Raspberry Pi Zero 2 W Rev 1.0
env.plugins.pi_support.octopi_camera_stack: camera-streamer
env.plugins.pi_support.octopi_version: 1.0.0
env.plugins.pi_support.octopiuptodate_build: 1.0.0-1.9.3-20231009154319
env.plugins.pi_support.octopiuptodate_build_short: 2023.10.09.154319
env.plugins.pi_support.throttle_check_enabled: True
env.plugins.pi_support.throttle_check_functional: True
env.plugins.pi_support.throttle_state: 0x0
env.python.pip: 22.3
env.python.version: 3.9.2
env.python.virtualenv: True
octoprint.last_safe_mode.date: unknown
octoprint.last_safe_mode.reason: unknown
octoprint.safe_mode: False
octoprint.version: 1.9.3
printer.firmware: Marlin Creality 3D
systeminfo.generated: 2023-12-22T01:39:10Z
systeminfo.generator: zipapi


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

OctoPrint version: 1.9.3
OctoPi: Build 2023.10.09.154319 with "camera-streamer", based on OctoPi 1.0.0
Printer: Ender-3 Pro
FW: Stock
Browser: Chrome
O/S: Win 11

Hello @Jakub !

Can you please attach the systeminfo bundle to your next post.

I just went back to the other version and it worked immediately.