After a year of it working I got this Error: Octoprint server not currently running

What is the problem?

After running a print over night ( its been working for about a year) I got this error: "Octorpint server currently not running"

What did you already try to solve it?

I connected to the PI 4 via Ethernet and Putty. Logged in and tried the commands suggested in the error message. I could not get the logs to show up.

Have you tried running in safe mode?

I dont know how

Did running in safe mode solve the problem?

WRITE HERE

Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

WRITE HERE

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Octoprint current version

The blue words are links that explain how you can do this, even if your server is not running.

The other useful thing is to try and run OctoPrint manually. However, to tell you what command you need we probably need more information about your setup. If you are running 'Octoprint current version' does that mean you recently updated? Please try and provide as much information as possible.

Thanks Charlie! I will get the exact build later today but yes it was updated last week.

Ive been running it often and no issues, though I am not tech savvy...

I will follow the System Bundle tutorial today and go from there.

Cheers-

I have this, but cant seem to get a command to work in the prompt

OctoPrint version : 1.8.2
OctoPi version : 0.18.0

BTW: How do you usually power down the Pi? By using the shut down feature of OctoPrint or just pulling the plug/shutting off the power?

shutting off the power. Usually remote plug. Strange thing is the camera still works off the Octopi app

Then it's to assume that you have a SD card with a corrupted file structure.

You may have to start all over again.

Yea, makes sense. I will try that next. At least the PI is not dead. They are hard to find now.

1 Like