Can't login to GUI. Tried changing the password

What is the problem?

Suddenly octoprint would not login in the web interface.
I do not get any error message, after clicking login it just reloads the login page

What did you already try to solve it?

I thought I forgot the password and I changed it with octoprint user password

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

model: Raspberry Pi 3 Model B Rev 1.2
| octopi_version: 0.18.0
| octopiuptodate_build: 0.18.0-1.8.1-20220524101555
| throttle_check_enabled: true
| throttle_check_functional: true
| python:
| pip: 22.3.1
| version: 3.7.3

OctoPrint 1.8.6

Additional information about your setup

OctoPrint 1.8.6

That's not the systeminfo bundle :slight_smile:
Please ssh into your pi and run

~/oprint/bin/octoprint systeminfo .

Then download the bundle with a tool like WinSCP

I tried, but even though it takes a while to run, there is no output
I tried it even without "." to get output to the console, but still nothing

it should create a zip file when you run the command
you can check if the file was create with ls

I checked, nothing gets generated, it could be the same reason for the login notworking

(oprint) pi@octopi:~ $ ~/oprint/bin/octoprint systeminfo .
(oprint) pi@octopi:~ $ ls
mjpg-streamer  OctoPrint  oprint  scripts
(oprint) pi@octopi:~ $

I just built a new image of OctoPi and having other issues so I tried generating this system bundle. It doesn't work for me either.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.