Can't login to Octoprint for some reason

Whenever I try to login (from the site not the SSH) it loads for a sec and then makes me login a again. It doesn't do anything else. I already tried updating and redoing everything but it's the same.

What did you already try to solve it?

Mentioned above.

Have you tried running in safe mode?

Didn't do anything.

Did running in safe mode solve the problem?


Systeminfo Bundle

can't get into octoprint

Additional information about your setup

Pi 4, printer, PC

What browser are you using?
Is there something like NoScript or other protection tools?

I use google chrome and I don't know about scripts
but I'll try edge or firefox

1 Like

If you are stuck at the web login screen and it just flashes when you try to log in you may need to reinstall Octoprint. I just had a similar sounding issue and was solved by reinstalling Octoprint via ssh with 1 simple command and a reboot.Here is the link to the thread I had going for my issue.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.