Cura can't connect OctoPrint Server

What is the problem?
Last week, I installed OctoPrint on an old motherboard with Windows 7 operating system. I completed the installation without any problems, and was able to run my printer in the OctoPrint interface and print one of the pre-made G-code files on the SD card. However, I am unable to connect to my printer from the Cura on my main computer through OctoPrint. I might be making some mistakes while setting up the server Can you help me with this?

What did you already try to solve it?
I changed the operating system and reinstalled OctoPrint. I also tried changing and testing the API key multiple times.

Additional information about your network
Anycubic I3 Mega 3D printer, controlled by a Windows 7 installed motherboard instead of a Raspberry Pi

Hello @MechaTineer !

How do you try to connect to the OctoPrint server:

  1. Via IP address
  2. Via http://octopi.local

What guide did you use to install OctoPrint on Windows?

Does your Windows 7 instance have Defender enabled? if so have you opened any ports for inbound connections, at the minimum you'll need port 80.

First of all, I would like to thank you for your answer. No, I didnt do any port settings. I did a little research on what you said. I will share the result after necessary port adjustments.

First of all I would like to thank you for your answer.

  1. your first question answer: After starting OctoPrint, I go to http://localhost:5000 via chrome and connect to the interface. In the IP section of the settings, I write the IP address of the motherboard with OctoPrint installed. e.g. ip: port:80
  2. your second question answer: I performed the installation by following the steps written in the Setting up OctoPrint on Windows guides article of the project leader foosel (Setting up OctoPrint on Windows).

If you are using port 5000 (you are), you will need to use that same port from Cura.
So in Cura you can should be able to continue to use the IP, but you would use port as 5000 same as you are when using chrome.