[Ender 3] OctoPrint print fails while printing via SD Card everything works

If i print vom OctoPrint the first few Layers seem absolutely fine...then the Filament seem to be stucked..idk....after a while you see the nozel printing in the air...but no filament ist coming out and the extruder seem to grinding the filament down (already had 2 filament grinded completely down)......but if i start to print from the sd card..while dont change anything..even let that filament in after cancel the octoprint print it start the print and finish it perfectly.....nothign changed.....completely same gcode file..even downloaded from octoprint itself.

The Temperatur from the nozzel seem also to be asolutely normal.
This is crazy due i already had working prints with a raspberry pi 1 model b rev 2.0 but changed now to a raspberry pi 2 model b due to long loading times and wanting to get a webcam to work (the raspi 1 dont even start the octoprint server when you plug in a webcam xD)


What did you already try to solve it?

Reinstalling OctoPrint multiple times....changing filament..build out the nozzel and cleaned everything.

Have you tried running in safe mode?


Did running in safe mode solve the problem?

Didnt try

Systeminfo Bundle

[octoprint-systeminfo-20221127171140.zip|attachment](upload://4HRaP2Uin0yha8d8WpV5NRkh1ld.zip) (81.1 KB)


Additional information about your setup

Latest octoprint version on a raspberry pi 2 model b with Ethernet Connection

Hello @Givou !

Please do so and share the Systeminfo Bundle.

Hint: As you are running a Creality printer: Try with/without SD card in the printer's SD card slot.

Idk what changed but i reinstalled octoprint a third time and now it works O.o
I will come back if that changes, but for now the problem disappeared....i swear i tried for hours befor creating a topic here :sweat_smile:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.