Error with installing plugin

What is the problem?

When I want to download the plugin from Octolapse, the system says to reinstall, the system does and then gives an error.

What did you already try to solve it?

I dont no what to try.

Have you tried running in safe mode?

Yes, it does the same.

Did running in safe mode solve the problem?


Systeminfo Bundle (204.8 KB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Error (12.7 KB)
This is the info that shows up when i want to download the plugin.

You really should fill in this part with the information about what device you have it installed on and how. We aren't mind readers. To help, you have to know what to help with.

As it stands, I think I can figure out from studying the log this looks like an Octo4a install?

hello Charlie,

Sorry, you're right.
As a printer I have the Ender 5 pro. I have the samsung galaxy 9 with octoprint on it which i use as a server.
Yes i use octo4a

@Charlie_Powell refers to this:

Yes that is what i use

1 Like

Go to the Octo4a app (NOT OctoPrint's UI), and install the 'Plugin extras' option, then you will be able to install OctoLapse.

Have anyone tried it with an android PC?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.