I upgraded my Sidewinder X1 MB to BTT SKR1.4 Turbo and can no longer connect my Octopi to the printer

What is the problem?

After upgrading my mboard on my Artillery Sidewinder X1 to BTT SKR 1.4 turbo, all is working great but I can't connect to my printer.

What did you already try to solve it?

I reinstalled Octopi on a fresh sd card to try a virgin install. I tried another cable, although the old one worked fine between the pi and the old mboard. Terminal shows various attempts to connect. N0 M110 N0*125 Handshake attempt #3 with timeout 2.0s.

Have you tried running in safe mode?

Yes, before I tried a new install

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

octoprint-systeminfo-20220107211914.zip (20.3 KB)

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Octoprint 1/7/2, Artillery Sidewinder with BTT SKR 1.4 Turbo motherboard, Chrome browser, Win11.

Hello @Fisisist !

You may have a look on this thread:

octoprint-systeminfo-20220107213308.zip (26.1 KB)
serial log is here

You may try manually with other baud rates.

You may also try other USB cables.

You also may try to connect to Pronterface on your PC

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.