Internal server error help

What is the problem?

I have an ender 3 pro with a raspberry Pi 4. Always worked perfectly. Yesterday morning I set up a print before going to work. When I returned home the print was completed. I removed it and went to my laptop to start another print. When I clicked on my bookmark for octopi I got the internal server error. Nothing changed from morning to evening. No idea what could have happened.
I can get the octopi login screen if I enter the ip. But when I enter my login details they just clear the login and password fields.

What did you already try to solve it?

I've tried simple things like rebooting my router, rasp pi, and laptop. I've cleared the cache.
I connected to it with putty. Updated my login and password just in case I had them wrong before.
I also tried logging on via a different device but that didn't work either.

Have you tried running in safe mode?

Yes (I think so. I followed instructions online for it but my knowledge about this this is very minor and I'm limited to following what instructions I find online)

Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)


Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible



We'll need more info to help you. Please follow the instructions wrt Systeminfo Bundle(What is a Systeminfo Bundle and how can I obtain one?), specifically the "If all else fails you can also access a smaller system information dump right from the command line:" section, as you still have access over ssh/putty.