Issues after installing Silent board

New Creatly Ender 5 Plus had done numerous successful prints (both with and without OctoPrint) . Silent board arrived a few weeks after printer. Installed it this weekend, Prints completing as normal and expected without OctoPrint. When I connect and try to print via OctoPrint things go wrong.

What is the problem?

Cancelling print stops the print, but OctoPrint interface still shows layers/commands being sent to printer
Bed intermittently bottoming out on Z axis
List of files on SD card continually refreshing, can't select one to print

What did you already try to solve it?

Tried different orders of plugging in and powering on

Have you tried running in safe mode?


Did running in safe mode solve the problem?


Systeminfo Bundle

You can download this in OctoPrint's System Information dialog ... no bundle, no support!)

Would love to provide the system info bundle, but I don't see any attach option. Am I meant to upload it to something like Google drive and share it?

Additional information about your setup

OctoPrint version, OctoPi version, printer, firmware, browser, operating system, ... as much data as possible

Connecting via MS Edge on Windows 10
OctoPi Version 0.18.0, running on Raspberry Pi 4 Model B Rev 1.4
OctoPrint Version 1.8.2

You can use the upload button to share it:

Or drag & drop the file.

Hmm ... didn't see that button when I was creating the post. But I'm probably just blind. (50.1 KB)

Hi all

Still having problems with OctoPrint connecting and controlling the printer after upgrading the board. Attached are the Octoprint and Serial log files.

It would be disappointing to have to go to a different product purely based on lack of responses here.

Phil (45.2 KB)

This hangs in a loop reading the SD card contents.

There are sent command in between.

Try without the SD card in the printer board. (After all, this is a Creality board.)

The firmware seems a bit old:

FIRMWARE_NAME:Marlin Ver 1.70.3 BLCreality3D SOURCE_CODE_URL: PROTOCOL_VERSION:1.0 MACHINE_TYPE:Ender-5 Plus EXTRUDER_COUNT:1 UUID:cede2a2f-41a2-4748-9b12-c55c62f367ff

You may try a newer one.

Thanks for your suggestions. Have removed SD card and disabled SD card support in OctoPrint settings. Seems to be working ok for now.

Regarding the firmware. Are you suggesting I should update to Marlin 2.0 or something? That firmware is the latest available for the Ender 5 Plus


Creality users prefer to use 3rd party/community firmware for Creality/Ender printers because the original firmware is buggy (see your issue with the SD card).

You can get at the Marlin site:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.