MP4 Timelapse bigger then Mpeg

Camera model
Raspberry Pi
What is the problem?
When I updated to version 1.14, I tested new MP4 saving feature. I´m surprised that printing of same model (testing cube) generated bigger MP4 file (2,93 MB) then Mpeg file (1,63 MB) - camera setting and Gcode is same. I´m expected opposite situation - the Mpeg files allways bigger then MP4. Do you have anybody same problem or I missing some setting?
What did you already try to solve it?

Logs (/var/log/webcamd.log, syslog, dmesg, ... no logs, no support)

Additional information about your setup (OctoPrint version, OctoPi version, ...)
Octoprint 1.4.0 running on OctoPi 0.15.1

Thanks for your response